System Environment/Libraries

libmad - MPEG audio decoder library

MAD is a high-quality MPEG audio decoder. It currently supports MPEG-1
and the MPEG-2 extension to Lower Sampling Frequencies, as well as the
so-called MPEG 2.5 format. All three audio layers (Layer I, Layer II,
and Layer III a.k.a. MP3) are fully implemented.
License:GPLv2 Group:System Environment/Libraries
URL:http://www.underbit.com/products/mad/ Source: libmad

Packages

Name Version Release Type Size Built
libmad 0.15.1b 5.el5.ccrma x86_64 170 KiB Wed Jul 16 03:50:50 2008

Changelog

* Sun Sep 30 15:00:00 2007 David Juran <david{%}juran{*}se> - 0.15.1b-5
- Grab mad.pc from freshrpms.
- merge configure-optioins with freshrpms
- Adjusted Licence tag (GPLv2)
- Drop static archive
* Fri Oct 6 15:00:00 2006 Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info> 0.15.1b-4
- rebuilt for unwind info generation, broken in gcc-4.1.1-21
* Tue Sep 19 15:00:00 2006 Ville Skyttä <ville.skytta at iki.fi> - 0.15.1b-3
- Use 64bit fixed point math on x86_64.
- Filter deprecated gcc flags, build with dependency tracking disabled.
- Move "b" to version field.

Listing created by RepoView